http://Bj83.de

teamviewer on Linux Debian > 7

on x64 Debian Machines with Version higher Debian 7 (Ubuntu 13.x & Mint 16 incl) normal Teamviewer Package wont work.

you need specific client. Version to download & reason why here.

Direct link here.

Leave a Reply

Your email address will not be published. Required fields are marked *

Follow

Get every new post on this blog delivered to your Inbox.

Join other followers: